Zurück zu Fragen zu Bausätzen

MiniACL – Problem mit Verstärker

Startseite Foren Fragen zu Bausätzen MiniACL – Problem mit Verstärker

Ansicht von 5 Antwort-Themen
  • Autor
    Beiträge
    • #34374
      Michael

      Hallo,

      ich habe gerade die MiniACL fertig gebaut und gleich mal an meinem SMSL SA-50 ausprobiert. Klingt super, aber wenn ich die Lautstärke erhöhe (ca. 10 Uhr – gar nicht wirklich laut) kommen immer mal wieder Knacklaute aus den Lautsprechern (hört sich nicht gut an und ich habe das Gefühl, dass es für die LS nicht gut ist). Wenn ich die Lautstärke reduziere ist wieder alles in Ordnung. Ich habe jetzt folgende Tests gemacht:

      – anderer Verstärker (NAD 316). Hier kann ich lauter machen ohne Knackgeräusche. Die MiniACL können dann richtig laut, aber die Kontrolle geht natürlich dann verloren (das war mir vorher schon klar). Die Knackgeräusche sind weg. Also scheinen die MiniACL in Ordnung zu sein!?!

      – SMSL SA-50 an Duetta Top und  Quickly 18: Kein Problem, da kann ich richtig laut machen. Die Lautsprecher sind selbst lauter als die MiniACL, d.h. bei Verstärker auf 10 Uhr ist es schon sehr laut. Ich habe dann trotzdem versucht am Verstärker noch höher zu gehen, bis es mir zu laut wurde; und das lief ohne Probleme. Der Verstärker funktioniert also auch an anderen Lautsprechern!?!

      Es sieht also so aus als schmeckt dem SA-50 die MiniACL nicht!? Habt ihr schon ähnliche Erfahrungen gemacht? Eigentlich müssten die MiniACL doch unkritisch für Verstärker sein mit durchgängig über 8 Ohm!???

      Danke schonmal für eure Hilfe!

       

    • #34379
      MartinK

      Hallo Michael.
      Ist Dir am Bass etwas aufgefallen?
      Evtl. Hat der Amp eine Bassanhebung und der NAD nicht. Der Unterschied könnte evtl. Hörbar sein. Das könnte man evtl. auch an der Membranauslenkung erkennen.
      Ist nur eine Idee…
      2.
      Hast Du dieselbe Quelle benutzt?
      Gruß Martin

    • #34380
      Michael

      Danke Martin für die Tips. Ich habe mal auf die Membranbewegung und den Bass geachtet . Der SA-50 macht schon ein bisschen mehr Bass, ist auch etwas unkontrollierter als der große NAD, aber so einen Riesenunterschied konnte ich nicht feststellen. Der Zuspieler ist in allen Fällen gleich (Behringer USB Interface). Ich habe am Equalizer des PCs mal alle Bässe heraus genommen, aber das Problem besteht weiterhin. Jetzt steht wieder alles auf Flat und es hört sich auch neutral an.

      Ich habe eben noch einen letzten Test mit dem Sansui Six, MiniACL und gleichem Zuspieler gemacht. Die MiniACL machen auch hier richtig laut (ist mir schon zuviel des Guten)  und das ohne Probleme. Die Membran bewegt sich stärker als beim SA-50 wenn das Problem auftritt. Vielleicht ist der Effekt nicht von einem Membrananschlag!? Also irgendwie scheint der SA-50 der MiniACL nicht gewachsen zu sein, obwohl er aber an Quickly und Duetta Top keine Probleme hat. Sehr kurios. Vielleicht ist der SA-50 auch kaputt und es wirkt sich nur bei der MiniACL aus!?

      Bei dem Effekt den ich habe ist es so, das ein lautes Klacken kommt, wie bei einer kaputten CD oder Ein-Ausschalten von schlechten Verstärkern (aber kein Plop, sondern Knack :-)). Während des Klacken ist der restliche Ton dann kurz weg. Die Klacker sind nur ganz kurz und kommen in unregelmäßigen Abständen so ca. alle 2-5 Sekunden. Und dann auch nur wenn ich laut mache.

      Die MiniACL sollten ein Geschenk zusammen mit dem SA-50 werden. Aber das funktioniert nun leider nicht so. Ich überlege ob ich mir einen Nobsound bestellen soll, aber ich habe bedenken, dass der das wirklich besser kann als der SA-50 (wenn dieser nicht kaputt ist). Schafft der Nobsound gehobenere Lautstärken? Ich meine jetzt keine Partylautstärke, einfach nur etwas lauter als Zimmerlautstärke um etwas Reserve zu haben.

      Gruß Michael

      • #34382
        Monti

        Hallo Martin,

        meine Tochter hat bei sich im Zimmer die MiniACL mit dem Nobsound in Betrieb und es gibt keine Probleme. Gehobene Zimmerlautstärke geht, ich habe es aber noch nicht ausgereizt. Wenn ich laut will geh ich zur Duetta…

        Ciao
        Chris

    • #34383
      schuelzken

      Bei dem Effekt den ich habe ist es so, das ein lautes Klacken kommt, wie bei einer kaputten CD oder Ein-Ausschalten von schlechten Verstärkern (aber kein Plop, sondern Knack :-)). Während des Klacken ist der restliche Ton dann kurz weg. Die Klacker sind nur ganz kurz und kommen in unregelmäßigen Abständen so ca. alle 2-5 Sekunden. Und dann auch nur wenn ich laut mache.

      Moin,

      ich würde mal das Netzteil überprüfen, bzw. ein anderes anschließen, zB. vom Laptop.
      Und schalte mal alle Klangverschlimmbesserungen aus.

      An einem der PCs hier ist auch selbiger Verstärker angeschlossen.
      Volumenregler auf 9 Uhr, Lautstärke im Windows 40-60%, je nach Lautstärke der Aufnahme.

      Gruß Schülzken

    • #34384
      MartinK

      Hmmmmm, dann fällt mir mir nur noch ein:
      Netzteil tauschen / vergewissern, dass bei den Lautsprecherkabeln wirklich auch der winzigste Kurzschluss ausgeschlossen ist. Ansonsten hat der Amp eine Macke. (Temperatur / lageabhängiges Kontaktproblem oder sonst was Tückisches)

    • #34391
      Michael

      Vielen Dank für eure Tips! Werde das mit dem Netzteil prüfen und auch noch einmal die MiniACL. Ich halte euch auf dem Laufenden.

      Gruß Michael

Ansicht von 5 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Permanentlink zu diesem Beitrag: https://www.acoustic-design-magazin.de/Lautsprecher-selber-bauen/Thema/miniacl-problem-mit-verstaerker/