Zurück zu Fragen zu Bausätzen

Ankopplung U_Do10 Bandpass an Satelliten und 2.1 Class D?

Startseite Foren Fragen zu Bausätzen Ankopplung U_Do10 Bandpass an Satelliten und 2.1 Class D?

  • Dieses Thema hat 11 Antworten und 4 Teilnehmer, und wurde zuletzt aktualisiert vor 3 Jahre, 5 Monaten von Michael M..
Ansicht von 11 Antwort-Themen
  • Autor
    Beiträge
    • #15734
      waterdrinkingman

      Mein Sohn betreibt ein Paar CT209 und hätte gerne etwas mehr Bass. Ich würde gerne einen U_Do10 Bandpass SW dazugesellen. Hatte ihm U_Do4 vorgeschlagen, aber die sind ihm zu groß fürs Zimmer…

      Wie funktioniert die Anbindung des Bandpasses mit z.B. einer Mona2.1-artigen Elektronik? Die Sats geben bis ca. 120 Hz runter. Wie koppelt der Bandpass selbst aus (ab wo, mit wieviel db/Oct) und wie schaut es bei diesen 2.1 Verstärkern mit dem (verstärkerseitigen) Tiefpass aus? Ich nehme an, die Sats laufen Vollbereich mit und die SW-Tiefpassfrequenz ist fix?

      Oder geht U_Do10 eh’ so weit hoch, dass es die Elektronik ist, die nach oben abschneiden (muss)?

    • #15741
      Udo Wohlgemuth
      Verwalter

      Hallo Andreas,
      die Arbeitsweise des Hochpasses vom Amp und des Tiefpasses vom Bandpass kannst du im Mona-Bericht sehen. Bauartbedingt – und deswegen auch der Name – senkt der Bandpass oberhalb der Grenzfrequenz den Pegel um 12 dB/ Oktave, Genauer erläutert ist das Theoretische in den Grundlagen.

      Zu den FT 9 würd ich den U_Do 10 nicht empfehlen, da passen Membranfläche und erzielbarer Pegel nicht zusammen. Mein Favorit wär der Mona-Sub, den wir natürlich auch ohne Satelliten verkaufen. Wenn dein Sohn jedoch später mal aufrüsten will, kann er auch mit dem U_Do 7 gebinnen, später die U_Do 2 dazustellen und noch später mit einem weiteren Bass zur U_Do 4 ausbauen. Für die Achtöhmer muss ich erst noch die U_Do 24 und 25 (?) erfinden, das wär dann die U_Do 2 und 4 in 8 Ohm, die dann auch noch eine weitere Ausbaustufe offen lässt 😉

      Gruß Udo

    • #15742
      Rincewind

      Hallo WDM!

      Der U_Do 10 Bandpass funktionierte sehr gut mit einem 2.1 mniAmp. Letzten Sonntag gab es eine kleine Hörsession wo das Setup U_Do 3 + U_Do 10 + miniAmp + RaspiZero zeigen konnte was es kann.
      Die Zuhörer waren überzeugt!


      Bei der Hörsession liefen die U_Do 3 im Fullrange und die U_Do 10 am Subwoofer-Ausgang des Miniamps. Das einzige, was es zu regeln galt, war der Pegel von U_Do 10. Das hat voll gereicht.

      Grüße
      Rincewind

    • #15747
      waterdrinkingman

      Besten Dank, Ihr beiden! Werde mit meinem Sohn vorsorglich über die Upgradepfade sprechen…

    • #15864
      waterdrinkingman

      Udo, bitte korrigiere, wenn ich das jetzt falsch sehe: U_Do4 und U_Do10 haben die 4Ohm-Variante verbaut. Subwoofer U_Do7 hat die 8Ohm-Variante des 20cm TT.

    • #15867
      Udo Wohlgemuth
      Verwalter

      Hallo Andreas,

      Asche auf mein Haupt (auch wenn die Haare davon auch nicht grauer werden), natürlich hab ich die beiden Subs verwechselt. Wenigstens der Rest stimmte und du musst nur 7 und 10 tauschen.

      Gruß Udo

    • #15869
      waterdrinkingman

      Prima, dann wird es wohl doch auf den 10er hinauslaufen. Melde mich…

    • #16938
      waterdrinkingman

      Ich habe heute den U_do10 (provisorisch) fertiggestellt und mit dem 2.1 Modul von “lepy” siehe amazon an meine CTs angeschlossen. Auch nach längerem Probieren bin ich nicht zufrieden. Das liegt aber m.E. am Lepy. Abgesehen davon, dass es das zweite ist (das erste ging nur ein paar Stunden, dann ging was kaputt, ich glaube das Netzteil), lässt es sich nur schwer einstellen. Trenn-FQ geht zwar, aber die Pegel sind schwer zu kontrollieren. Irgendwie übersteuert alles recht schnell.
      Ich bezweifle, dass es am Sub liegt. Wenn ich den Sub selbst Vollbereich laufen lasse, zerrt da nix, es klingt halt nur dumpf in den Höhen, so wie ich es erwarten würde…

      Naja, also kein konstruktiver Beitrag soweit, nur eine Zwischenmeldung…

    • #16939
      Udo Wohlgemuth
      Verwalter

      Hallo Andreas,
      wie gut der Lepi ist, weiß ich nicht. Wahrscheinlich wird es für seinen Preis ok sein,mehr jedoch nicht. Möglicherweise ist der Eingangspegel zu hoch und er übersteuert recht schnell.

      Gruß Udo

    • #16941
      waterdrinkingman

      hab die Ursache glaube ich soeben gefunden, es lag an einem Equaliser-Plugin, das hier noch unter windows aktiv war.. nun klingt’s sogar gut, wenn ich das iphone an den lepy hänge!

      Pheeeewww, da bin ich erleichtert. Kann also wohl so bleiben. Geht also demnächst ans Furnieren.. Baubericht gerne, wenn gewünscht..

    • #16943
      Udo Wohlgemuth
      Verwalter

      Hallo Andreas,
      der Schlusssatz war doch wohl nur Rethorik, oder? Das Magazin lebt von Bauberichten 😉

      Gruß Udo

    • #16948
      Michael M.

      Hy wdm 🙂

      Gut das es jetzt doch funktioniert.
      Ich hab z.B. den Mona Sub am Mini Amazon Amp probiert den Udo damals zur Mona mit veröffentlichte.
      Das klingt soweit ok, der Sub an einem AVR und akitv Modul klingt aber um Welten besser und erwachsener als mit dem Mini Amp. Solltest du die Möglichkeit haben bitte probier es mal, würde mich auch interessieren was du dazu sagt.

      mfg
      Michael

Ansicht von 11 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Permanentlink zu diesem Beitrag: https://www.acoustic-design-magazin.de/Lautsprecher-selber-bauen/Thema/ankopplung-u_do10-bandpass-an-satelliten-und-2-1-class-d/