Zurück zu Verstärker und Co

Hifiberry geht unerwartet aus

Startseite Foren Verstärker und Co Hifiberry geht unerwartet aus

  • Dieses Thema hat 19 Antworten und 10 Teilnehmer, und wurde zuletzt aktualisiert vor 2 Wochen, 2 Tage von Rincewind.
Ansicht von 12 Antwort-Themen
  • Autor
    Beiträge
    • #55109
      derFlo

      Hallo zusammen,

      ich bin hier ja nicht der einzige der die Zuspielung von Streamingdiensten o.Ä. einem Hifiberry überlässt.

      Bei mir tritt jetzt folgendes Problem auf: Die Kiste geht eigentlich so gut wie jeden Tag ohne Vorwarnung aus… Da hilft dann nur noch vom Netz trennen und neu starten lassen. Grundsätzlich ist das nicht sooo dramatisch aber leicht nervig wenn man aus dem Musikgenuss gerissen wird.

      Kennt jemand evtl das Problem und hat ne Lösung im Ärmel?

      Gruß derFlo

    • #55110
      HortusNanum

      Hallo Flo,

      definiere: “geht aus”. Hört die Musik einfach auf und das Ding läuft weiter? Friert der Pi komplett ein und man kommt auch nicht mehr per SSH drauf? Oder geht er wirklich aus (alle Lampen dunkel)?

      Wenn Du einen Software-Grund ausschließen kannst (automatischer Shutdown zum Strom sparen oder sowas), könnte es eine defekte SD-Karte oder ein schlechtes Netzteil sein. Ist aber ohne weitere Informationen ein Blick in die Kristallkugel.

      Viele Grüße, Roland

      • #55111
        derFlo

        Servus Roland,

        Der Pi hört auf zu spielen. Auf das Webinterface lässt sich dann auch nicht mehr zugreifen. Die Lampen blinken alle noch froh vor sich hin.

        Die SD Karte ist eigentlich relativ neu, aber das werd ich mal ausprobieren 👍

        Verschiedene Sofware hab ich auch schon ausprobiert. Da tritt aber überall das gleiche Problem auf.

        Netzteil nutze ich noch so ein kleines Steckernetzteil. Für was vernünftiges fehlen derzeit noch die finanziellen Mittel 😅

        Gruß derFlo

        • #55116
          HortusNanum

          Gegen das Steckernetzteil ist prinzipiell nichts einzuwenden, es sollte halt ein gutes sein, das die vom Pi verlangten 2,5A auch dauerhaft liefern kann. Ich habe mit den Original-Steckernetzteilen für den Raspberry Pi ganz gute Erfahrungen gemacht und finde den 10er dafür gut angelegt.

          Möglicherweise ist es auch ein thermisches Problem. Welches Raspberry-Modell hast Du? Für den 3er gibt es so kleine Chip-Kühlkörper zu aufkleben. Den 4er kühlt man entweder aktiv (Lüfter) oder mit einem passenden Alu-Gehäuse, das zugleich als Kühlkörper fungiert. So eins habe ich für meinen Steam-Link, der wird damit ordentlich “handwarm”, läuft aber stabil.

          Viele Grüße,
          Roland

           

    • #55113
      Vadder
      Verwalter

      Moin,

      welches Modell läuft denn bei dir?

      Ich hatte den Spaß auch mit der Beere 2B. Da war es ein Problem mit dem W-LAN. Trotz gegenteiliger Einstellungen ging der Adapter in den Sleepmodus. Jetzt hängt die Kiste via Repeater und Patchkabel am Netz 🙂

      Gruß vom Vadder

    • #55115
      Ollum

      Moin,

      ich hatte das anfangs auch manchmal. Aus purer Faulheit hatte ich den Raspi samt Hifiberry einfach direkt auf den AVR gelegt (Metall), das lief anfangs aber gut und ich habs einfach so gelassen.

      Ab und an kamen dann Aussetzer, seltsamerweise eher dann, wenn der AVR nach stundenlanger Nutzung warm wurde und ich anschließend Musi hören wollte (der Raspi hängt an nem Stereo-Verstärker). Raspi blinkte munter weiter, war aber nicht erreichbar und verschwand aus dem Logitech Media Server-Ding.

      Seit der Raspi durch ne dickere, passende Acrylscheibe (hatte ich noch rumliegen) vom AVR getrennt ist, läuft es wieder einwandfrei.

    • #55122
      derFlo

      Moin,

      bei mir läuft das alles auf nem Pi4 mit Kühlkörper und Metallgehäuse. In nem anderen Fach als der Sym steht er auch. Ich würde die Temperatur auch als handwarm beschreiben.

      Ich würde jetzt nochmal ein anderes Netzteil ordern, vielleicht ist das 18W Ladegerät vom Handy doch eher ungeeignet. Ich hab folgenden Beitrag gefunden: https://www.acoustic-design-magazin.de/Lautsprecher-selber-bauen/Thema/netzteil-fuer-hifi-berry/

      Was hat es denn mit “Ström” aufsich? EDIT: Im weiteren Lesen des Beitrags bin ich selbst fündig geworden…Faszinierend dass ich nochmal das gleiche für die Spannungsversorgung des Pi ausgeben könnte 😂

      Gibts noch alternativen zum Originalnetzteil? Da hält sich ja die Begeisterung eher in Grenzen 😅

      Gruß Flo

      • #55144
        Markus (SL)

        Hallo,
        von Meanwell gibt es Hutschienen-Netzteile,
        die in der Spannung angepasst werden können.
        Der PI sollte ja mit mind. 5,1V betrieben werden.
        MW HDR-15-5
        MW HDR-30-5
        MW HDR-60-5
        Seit dem läuft meiner ohne Probleme (mit dem 15-5 bei 5,15V)
        Und mit €15 nicht zu teuer.

        Irgendwie kann man auch die interne Temp. auslesen…

        Gruß Markus

    • #55126
      Rincewind

      Hallo Flo,

      das Ström ist ein klassisches Netzteil mit Ringkerntrafo eines polnischen Herstellers: https://sklep.tomanek.net.pl/tomanek-ulps-mini-zasilacz-for-raspberry-pi-pi2-pi3-pi4.html
      Das Netzteil ist wertig Verarbeitet und in meinem Augen “Preiswert” im Sinne: “der Preis ist für die gebotene Leistung sehr fair”

      Ein “Smartphone” Netzteil mit 18W oder mehr ist für Raspberry mit HiFi Berry ungeeignet. Die höheren Leistungen können nur mit entsprechender Software Unterstützung bei der Kommunikation zwischen Host und Power Supply ausgehandelt werden. (Hier die Beschreibung eines Baustein-Herstellers https://www.maximintegrated.com/en/design/technical-documents/tutorials/4/4803.html und die Spezifikation für Akkus: https://usb.org/sites/default/files/BCv1.2_070312_0.zip)

      Eine Preiswerte und gute Lösung bieten Industrienetzteile/Tischnetzteile wie z.B. von Meanwell, wo es auch Datenblätter zu gibt.

      Ansonsten bietet das Internet eine überraschend große Vielfalt an High Esoterik 5V Spannungsquellen für “audiophile” Zwecke an.

      Grüße
      Rincewind

      • #55129
        derFlo

        Servus Rincewind,

        ich merk schon an ner guten Spannungsversorgung kommt man definitiv nicht vorbei….beim Sym merkt man das ja auch schon.

        Dann werd ich denk ich lieber noch bisschen Geld beiseite legen und den Pi mit nem ordentlichen Netzteil ausstatten und evtl. in ein neues Gehäuse verfrachten.

        Gruß Flo

        PS: Aus Interesse hab ich mal gegoogelt wo dein Name herkommt….jetzt bin ich für die nächsten Jahre erstmal mit Fantasy-Lektüre ausgestattet 😋

    • #55135
      Jürgen

      PS: Aus Interesse hab ich mal gegoogelt wo dein Name herkommt….jetzt bin ich für die nächsten Jahre erstmal mit Fantasy-Lektüre ausgestattet 😋

      Hallo Flo,

      auch wenn das hier offtopic ist ein Ratschlag:

      Erst das Problem lösen und dann lesen! Mir ist es passiert das ich nichts mehr auf die Kette bekommen haben nach dem ersten Buch von Prattchet. Er schreibt in 3 Kategorien: gut, sehr gut und genial.

      Aber das ist natürlich nur ein persönlicher Eindruck so wie die Klänge von Udos Boxen.😀😀

      Gruß

      Jürgen

    • #55136
      Kosh

      Hallo,

      wenn dein Raspberry nicht genug Saft bekommt, spuckt er diese Meldung aus “0x00050000”. Einfach mal nach Raspberry + undervoltage + dmesg suchen.

      LG

    • #55137
      Rincewind

      Wenn wir schon im OFF sind… (Udo mach das hier zu, wenn’s zu sehr abdriftet)

      Mein erster T.Pratchett war “Pyramiden”. Die vordergründige Idee der Handlung: der zukünftige Pharao will seinem Vater helfen das Königreich von Schulden zu befreien und hierzu einen gut bezahlten, ehrbaren Beruf erlernen. Deshalb lässt er sich zum Assassinen ausbilden…

      In seinen genialsten Büchern hat T.Pratchett geschafft mit einer unterhaltsamen Handlung stets was wichtiges zu vermitteln.

      Grüße
      Rincewind

    • #55139
      n8flieger

      nochmal Offtopic

      Bin grad bei “Der Zauberhut”. Ich arbeite mich durch die Scheibenwelt (mal wieder). Dieses Mal thematisch. Zuerst alles von den Zauberern, vor allem Rincewind.

      Zum ordentlichen Netzteil; ich hab ein Kniel Linear Netzteil CÜ 5.3…geht sehr gut. Der Raspi läuft 24/7 und zickt eigentlich nie.

      https://www.acoustic-design-magazin.de/Lautsprecher-selber-bauen/Thema/netzteil-fuer-hifi-berry/#post-13772

      Grüße Enrico

    • #55179
      derFlo

      Hallo zusammen,

      danke nochmal für die ganzen Vorschläge eurerseits.

      Es wird vermutlich in den nächsten Monaten auf ein Ström rauslaufen. Das hat zwar auch noch ein bisschen den Unmut der besseren Hälfte auf sich liegen, wurde aber abgesegnet 😅

      Ich merk schon, sollten irgendwann mal wieder ein größeres Treffen stattfinden können gibts definitiv mehr als nur Musik und Peripherie über die man sich unterhalten kann.

      Euch allen ein schönes Wochenede!
      Flo

    • #55243
      Peter

      Hallo Flo,

      zum Ström: klanglich habe ich damit einen Satz nach vorne gemacht….hätte ich nie gedacht. Einziger Nachteil ist aus meiner Sicht ist, dass er recht warm wird. Daher schalte ich ihn dann immer aus, wenn ich den Raspi nicht brauche.

      Hoffe dein Problem löst sich damit und klanglich wirst du deine Freude haben:)

      LG

      Peter

       

      • #55244
        Kosh

        Was hattest du denn davor für ein Netzteil und in welcher Form war das Neue denn klanglich besser?

        VG

    • #55354
      Peter

      …..das weis ist gar nicht mehr so genau, ein einfaches Steckernetzteil glaube ich. Das mit der Klangbeschreibung ist so eine Sache. Ich war einfach überrascht über die klangliche Veränderung, die für meine Ohren eine deutliche Verbesserung war. Allerdings habe ich nicht den Vergleich zu einem anderem gutem Netzteil.

      Hoffe das hilft weiter.

      Viele Grüße

      Peter

      • #55405
        Kosh

        Mach mal einen Blindtest. Klanglich sollte das Netzteil da keinen Unterschied machen. Solange der Raspi mit einem Netzteil stabil läuft, kommt aus der Box das gleiche raus und das geht auch mit einem 15€ Netzteil(original oder vergleichbar). Die Musik wird ja nicht plötzlich fluffiger und die Bühne nicht breiter weil da jetzt z.B. ein Netzteil aus der Medizintechnik dran hängt ^^

        Ok, es kann passieren! Aber dann passiert es im Kopf, weil man eben den 3fachen Preis des Raspberrys für das NT ausgegeben hat ;D

        • #55408
          Rincewind

          @Kosh: Jain. So zumindest meine Ohren. Mag ja sein, dass mein Gehirn (das von Referenzspannung für DAC faselt) etwas mit meinen Empfindungen zu tun hat.
          Auf der anderen Seite: wenn deine Ohren und dein Gehirn keinen Unterschied zwischen Smartphone Ladegerät und einen stabilisierten Netzteil wahrnehmen, dann sei Happy! Du hast den 3fachen Preis für ein Netzteil gespart!

          Viele schöne Stunden mit Musikhören wünscht
          Rincewind

Ansicht von 12 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Permanentlink zu diesem Beitrag: https://www.acoustic-design-magazin.de/Lautsprecher-selber-bauen/Thema/hifiberry-geht-unerwartet-aus/