Zurück zu Fragen zu Hypex

Probleme mit Hypex-Fusion Amp FA 251

Startseite Foren Fragen zu Hypex Probleme mit Hypex-Fusion Amp FA 251

  • Dieses Thema hat 23 Antworten und 7 Teilnehmer, und wurde zuletzt aktualisiert vor 4 Wochen von Matthias (DA).
Ansicht von 20 Antwort-Themen
  • Autor
    Beiträge
    • #56577
      Friedhelm Heinemann

      Hallo,
      habe soeben FA 251 und Lautsprecher in den Sub eingebaut.
      Ich besitze als Vorstufe Yamaha MX A 5200 und als Endstufe CX A 5200
      Zur Zeit habe ich 2 Subs angeschlossen. Die Einmessung ergab dann bei dem einen – 9 DB bei dem anderen – 10 DB.
      Ich habe nun den einen gegen den Sub mit der FA 251 ausgetauscht. Dieser ist sehr leise.Selbst wenn ich den FA 251 am Regler voll aufdrehe, bleibt er sehr ruhig. Eigentlich müsste doch dann das Zimmer beben.
      Ich habe dann mal neu eingemessen und der AVR warnte mich “Lautsprecher unterschiedlich laut”
      Das Messergebnis war dann : der alte sub -10 DB , der neue sub +10 DB.
      Ich habe beide (alt,neu) Sub über Cinch angeschlossen.

      Diese Unterschiede sind für mich unerkläbar. Könnte ich was falsch gemacht haben ? Lautsprecher habe vorsichtshalber mit Kabelschuhen angeschlossen und die dann verlötet.
      Anzumerken ist noch, dass die grüne Kontrolleuchte oft blinkt, aber immer wieder auch auf Dauerlicht schaltet.
      Ich habe sowohl FA 251 zusammen mit dem Lautsprecher an Udo geschickt, angeblich alles in Ordnung. Das einzige , was ich gelassen habe , ist die Kabelverbindung, aber daran kann es wohl nicht liegen. Die kann ja wohl auch nicht verkehrt herum aufgesteckt werden oder ?

      Ich bin also ratlos.
      Gruss
      Helmi
      aus Kassel

      P.S. hoffe, mir kann jemand helfen

    • #56595
      Peterfranzjosef

      Hallo Helmi,

      Lautsprecherchassis und Modul sind überprüft und in Ordnung, dann kommt als nächstes das Kabel und die Signalquelle.

      Hast Du mal überprüft ob Du nicht aus Versehen ein Koaxkabel für Digitalverbindungen anstelle eines normalen Cinch genommen hast? Dessen 75Ohm Widerstand könnte die krasse Dämpfung vielleicht erklären.

      Servus Peter

    • #56596
      Udo Wohlgemuth
      Verwalter

      Hallo Helmi,

      entgegen meiner Hoffnung hat offenbar niemand eine Idee, was da in den Einstellungen angepasst werden kann. Meine eigene Recherche im Internet brachte nur zu Tage, dass ich zu blöd für moderne Verstärker bin, die alles selber können. Bei der Überprüfung hatte ich keinerlei Problem mit dem Pegel des 11-612, als mein Clio pocket die Signale per Cinch an das FA 251 schickte. Dass die anderen Subs 20 dB mehr Wirkungsgrad haben, ist recht unwahrscheinlich. Und mit 2000 Watt aus einer PA-Endstufe werden sie auch nicht gefüttert.

      Gruß vom ratlosen Udo

    • #56599
      Friedhelm Heinemann

      hallo peterfranzjosef,
      ich hatte doch geschrieben, das ich die beiden subs lediglich getauscht habe. bei meinem alten sub läuft dieser mit dem cinch-kabel einwandfrei und man hört auch den bass bei dem neuen leider nicht bzw kaum.
      ich habe nun den 2. sub entfernt und das ganze mit nur einem sub getestet. bei dem alten sub zeigte die messung dann -10 DB an. und bei dem neuen sub (selbes cinch kabel) +10 DB an. trotzdem hört man den bass nicht so wie den alten bei -10 DB.
      ich bin fast versucht mir mal einen anderen sub verstärker (z.bsp. monacor d 300 oder d 500) zu bestellen und mal sehen was dann passiert.
      vorher will ich aber noch mit einem heimkinoeinrichter sprechen, der mir auch die yamaha endstufe verkauft hat, der kommt voraussichtlich am 12.7. vorbei und dann werde ich eine endgültige entscheidung fällen
      gruss helmi

    • #56600
      Schülzken

      Nabend,

      vor längerer Zeit hatte ich das FA251 mal getestet.
      Hab das HFD nicht mehr genau vor Augen, aber ich meine mich zu erinnern das man den “Gain” bzw. die “Eingangsempfindlichkeit” einstellen kann.

      Vielleicht hilft es dir weiter das zu prüfen.

      Gruß Schülzken

    • #56602
      Friedhelm Heinemann

      hallo schülzken,
      leider konnte ich mit meinem laptop (trotz entsprechender software) nicht auf das FA251 zugreifen, ob das am usb kabel liegt weisst ich nicht, aber es kam einfach keine verbindung zu stande.
      vielleicht sollte ich noch erwähnen, dass ich bei meinem whaferdale lautsprechersystem und der endstufe filme und musik bei einer lautstärke von -35 höre bzw anschaue. ob bei dieser einstellung zuwenig pegel an dem neuen sub anliegt weiss ich nicht.
      aber vielleicht erfahre ich dann am 12.7. mehr
      gruss helmi

      @udo, wie sieht es denn jetzt mit den hochtönern aus ? stand der dinge

    • #56604
      Schülzken

      Hallo Helmi,

      in deinem Eingangs Posting lese ich dass du die große Yamaha Vor-Endstufen Kombi hast.
      Die Vorstufe bietet auch als PreOut “Balance XLR” an, soweit ich weiß.
      Versuche mal, von Sub XLR-Out Vorstufe auf XLR-In Hypex.

      Gesamt-Lautstärke bei -35dB, da sollte schon ordentlich was zu hören sein.

      Gruß Schülzken

    • #56609
      Matthias (DA)

      Moin,

      Ich glaube Schülzken ist auf der richtigen Spur.

      In der Software kann man an verschiedenen Stellen den gain einstellen.

      Irgendwo muss man ihm sogar erst Mal erklären, dass er die Werte nach dem Ausschalten nicht vergessen soll.

      Ab rein in die Software und reinfuchsen.

      Ich hatte anfangs ähnliche Probleme, seitdem aber alles paletti.

      Gestern Mal wieder James Bond geguckt, gab kalte Beine wegen dem Wind der entstanden ist als das Haus in Venedig zerlegt wurde 😉 auf halber Stufe…

       

      Matthias

      PS:

      Leider zu lange her als das ich die Einstellungen noch wüsste. Aber ich würde nen Jever drauf setzen, dass es die Software ist

      War zumindest nicht ganz intuitiv dass ganze, also was länger suchen wenn du die Ecke nicht gleich findest

       

    • #56610
      Friedhelm Heinemann

      hi mathias,
      wenn ich dich richtig verstehe, soll es die software sein, xlr-kabel würde also nichts bringen ?
      dann könnte ich mir den kauf ja sparen.
      gruss
      helmi

      p.s. weiss nur nicht, wie ich auf die software ändern kann, da ich nicht auf den fa 251 zugreifen kann, vielleicht könnt ihr mir das ja mal erklären , im vorraus danke

    • #56611
      Friedhelm Heinemann

      hallo,
      und um ehrlich zu sein, hatte ich bei dem kauf nicht erwartet, dass ich die ganze software durchforsten muss um da etwas hinzubekommen. eigentlich wollte ich das teil nur anbauen und fertig. ich bin 73, mein englisch mehr als schlecht. ich komm ja noch nicht auf teil dran um die software zu ändern. davon war beim kauf auch nie die rede.
      bin äußerst unzufrieden , da ja auch keiner sagen kann, wo und wie ich was einstellen muss.
      das geht nicht an euch sondern hauptsächlich an den verkäufer.

      gruss
      helmi

      • #56622
        Rundmacher

        Hallo helmi,

        einen Beitrag tiefer in diesem Forum (“Hypex Aktivmodule”) steht in der Antwort #45346 vom 04.01.2020 ein immer noch gültiger DL-Link zur deutsch übersetzten Hilfedatei. Sie gilt auch für das FA251.
        Wie bereits genannt, schau nach GAIN und MUTE, den GAIN kannst du beruhigt hochziehen.
        Und das alles abgespeichert bleibt, sieht man ja wenn man PC abstöpselt, Modul AUS –> EIN und PC wieder dran.

        LG Rundmacher

    • #56612
      SCI3NTIST

      Hallo Helmi,

      vielleicht sollten wir Dir erst Mal Zugriff verschaffen. Die Schnittstelle am Hypex ist Mikro-USB, davon gibt es aber 2 Varianten, eine ist nur zum Laden geeignet. Hast Du irgendwo noch die berühmte Kiste mit alten Kabeln und kannst ein anderes Kabel probieren? Unterschiedlich gekennzeichnet sind die m. W. nicht.

      Grüsse

      Thomas

    • #56613
      Friedhelm Heinemann

      hallo thomas,
      vielen dank für deinen ratschlag. ich könnte sagen, 2 dumme ein gedanke. ich komme grad vom sub und dort habe ich verschiedene kabel ausprobiert, und kann nun auf die fa zugreifen.
      was aber soll ich einstellen.
      wie gesagt, zur zeit habe ich nur cinch in betrieb xlr-kabel müsste ich erst kaufen.
      aber ich denke das war jetzt wenigstens der erste schritt
      gruss
      helmi

    • #56614
      Friedhelm Heinemann

      ich muss dazu sagen, der sub steht 2 etagen unter diesem pc und ich muss immer hin un herlaufen
      deshalb die verzögerung
      gruss
      helmi

    • #56615
      Friedhelm Heinemann

      hallo,
      habe schon mal kurz ins menue geguckt. was ich nicht verstehe da ist ein haken bei mute gemacht, da schaltet man ja sonst den ton mit aus.
      force input ist auf autodetect active ist aber xlr hoffe aber erschaltet um.
      was ich nicht weiss, wenn ich was ändere muss das extra abgespeichert werden oder geschieht das beim verlassen des programms automatisch
      ich habe natürlich angst da was zu ändern, um nichts kaputt zu machen

      gruss
      helmi

    • #56616
      SCI3NTIST

      Ich würde auch nichts ändern, sondern in einem ersten Schritt Screenshots machen, vielleicht kann das jemand mit einem FA251 mit seinen Einstellungen vergleichen.

      Nachtrag: zumindest bei den FA in meiner Duetta muss man nicht speichern.

      Grüsse

      Thomas

    • #56618
      Friedhelm Heinemann

      hallo,
      ich habe mal screenshots vom startbildschirm und von devicesettings gemacht
      gruss
      helmi

    • #56621
      SCI3NTIST

      Das ist offenbar Preset 3, Eingang Analog XLR; ich dachte, Du gehst über RCA rein?

      Lautstärke sieht eigentlich richtig aus mit 0 DB, bleibt die Frage wie das ausschaut, wenn die richtige Quelle gewählt ist.

      Was man mal schauen könnte:

      Ist die Lautstärke bei allen Presets und Eingängen gleich? Also 0 dB? Ist bei allen Presets und Eingängen die richtige Startlautstärke im “Device Settings Menu” bei 0 dB? Nicht, dass da noch irgendwo die – 96 dB vom Auslieferungszustand drinstehen.

      Grüsse

      Thomas

      P.S.: bevor Du was änderst, mach einfach Screenshots, dann kannst Du das hinterher wieder genau so einstellen, wie vorgefunden.

    • #56623
      Friedhelm Heinemann

      hallo,
      nachdem ich manuell auf RCA umgestellt habe, kommt da endlich etwas raus.Vorher stand auf autodetect, das war wohl nicht so gut. ich gebe ja zu, ich höre ziemlich basslastig. habe dann avr auf pegel +5 DB gestellt und am FA auf 0. so denke ich , kann ich damit leben.
      ob da mehr rauskommen müsste (wenn man alles hochdreht) vermag ich nicht zu sagen, aber so ist es für mich ausreichend. heute in einer woche kommen ja fachleute bei mir vorbei (heimkinoplaner und einrichter) da werd ich mich noch mal beraten lassen.
      kann mir vielleicht jemand noch was zu den vorteilen von xlr-kabeln sagen, so ganz leuchtet es mir nämlich nicht ein, für ein kabel 100 und mehr € auszugeben. ja es gibt welche auch für 20, sollen aber nichts taugen, weiss ich aber nicht.
      gruss helmi
      aus kassel

    • #56625
      Udo Wohlgemuth
      Verwalter

      Hallo Helmi,

      vor dem Mittagessen hatte ich bei Hypex angefragt, wie das Problem zu lösen ist. Ich war noch nicht ganz mit dem Abwaschen fertig, da kam schon die Antwort:

      “”Der Unterschied zwischen den meisten Subwoofern und dem FA251 besteht darin, dass die Eingangsempfindlichkeit des FA in der Regel höher ist als bei einem Standard-Haushaltsverstärker. Ich glaube, sie beträgt typischerweise 300 mV bei einem Standard-Subwoofer und 2,18 V beim FA251 (für Cinch-Eingang).

      Um dies zu kompensieren, gibt es 3 Möglichkeiten.

      Du kannst dies im Filterdesign einstellen und die gewünschte Verstärkung zum Filter hinzufügen, z.B. 10dB statt der standardmäßigen 0dB

      Du kannst dies im HFD unter Device Settings zu dem Lautstärkeoffset für jeden einzelnen Offset addieren

      Oder du kannst einen Jumper auf dem DSP löten, um die Verstärkung dauerhaft zu erhöhen (fortgeschrittene Lötkenntnisse erforderlich). Eine Anleitung dazu findest du in der Bedienungsanleitung des Fusion-Verstärkers auf unserer Website.”

      Ich denke, Methode 2 ist in diesem Fall richtig. Rundmacher hat es hier beschrieben.

      Gruß Udo

      • #56631
        Schülzken

        Hallo Udo,

        jetzt wo ich dein Text lese fällt mir wieder ein wie ich mich damals herangetastet habe.

        Offset in 2dB Schritten
        Gain Input +7dB , dafür im AVR den Pegel herabgesetzt
        Gesamtlautstärke rauf und runter

        Ist ein bisserl tricki, aber solange rumgefummelt bis ich’s einigermaßen hinbekommen habe.

        Gruß Schülzken

    • #56628
      Friedhelm Heinemann

      hallo,
      endlich scheint es geschafft, habe bei den device-settings bei gain noch einen haken gesetzt.
      jetzt kam meine frau eine etage über dem sub zu mir runter und beschwerte sich über die lautstärke. soweit alles klar und ich möchte mich bei allem hier im forum bedanken, die mir geholfen haben.
      bleibt noch die frage nach dem unterschied cinch zu xlr. da habe ich noch keine antwort erhalten und ich meine nicht, dass das eine zweipolig und das andere dreipolig ist. ich meine ist xlr wirklich besser oder nur messbar.
      gruss
      helmi

      • #56630
        Schülzken

        Hallo Helmi,

        bleibt noch die frage nach dem unterschied cinch zu xlr. da habe ich noch keine antwort erhalten

        XLR kommt aus dem PA Bereich und wird für große Entfernungen der Signalübertragung genutzt. Um das Signal störungsfrei zu übertragen wird das Signal doppelt übertragen, einmal mit 0° und 180° Phasenverschoben. So bleiben Störeinflüsse außen vor. Das sind meistens mehrkanalige Multicore Kabel die zB 50m lang sein können, wenn da noch wertige Stecker/Kupplung montiert sind kann das ordentlich ins Geld gehen.

        Für ein paar normale XLR Kabel schau mal bei Thomann rein, habe meine da auch gekauft. Es gibt sie auch als Cinch/XLR und m/w in verschiedenen Längen.

        Gruß Schülzken

    • #56634
      Matthias (DA)

      Moin,

      Freut mich, dass es die richtige Spur war 🙂

      Ich persönlich nutze  cinch, für die kurze Distanz mehr als ausreichend, insbesondere beim Subwoofer

      Oder um es als Frage zu formulieren: was genau vermisst du noch, was xlr lösen könnte?

      Matthias

       

       

Ansicht von 20 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Permanentlink zu diesem Beitrag: https://www.acoustic-design-magazin.de/Lautsprecher-selber-bauen/Thema/probleme-mit-hypex-fusion-amp-fa-251/