Zurück zu Fragen zu Bausätzen

Aufstellung U_Do 54

Startseite Foren Fragen zu Bausätzen Aufstellung U_Do 54

Ansicht von 9 Antwort-Themen
  • Autor
    Beiträge
    • #47233
      Skizzl

      Hallo lieben Forengemeinde,

      vielleicht gibt es hier ja jemanden, der die U_Do 54 bereits bei sich zu Hause stehen hat oder vielleicht kann Udo mir auch weiterhelfen.

      Ich habe eine U_Do 54 vor kurzem in der Werkstatt eines Freundes fertiggebaut. Hat wirklich sehr viel Spaß gemacht und waren dann doch etwas überwältigt von der Größe.

      Haben die guten dann auch direkt in sein Wohnzimmer getragen und losspielen lassen. Ich bin auf jeden Fall vom Bass begeistert und auch der Auflösung. Habe bei mir zu Hause bereits sehr gute Fertiglautsprecher (2400€/Paar) stehen und die U_Do 54 können mMn mithalten. Ist natürlich immer schwierig zu sagen, wenn man in unterschiedlichen Räumen gehört hat, aber der Test bei mir zu Hause wird definitiv noch folgen. Dann kann ich diesbezüglich vermutlich ein besseres Feedback geben.

      Nun haben wir die Lautsprecher bei meinem Kumpel leider nicht ganz so frei aufstellen können und das Stereodreieck ist nicht ideal machbar, jedoch ist mir aufgefallen, dass die Stimmen nicht aus der Mitte kamen. Mit seinen nahezu winzigen Dali Zensor 5, die direkt neben der 54 standen, funktioniert das jedoch ohne Probleme. Wir haben die 54 ähnlich, wie die Zensor, nicht direkt auf uns zeigen lassen, sondern leicht eingewinkelt.

      Nun frage ich mich, ob die 54 bezüglich der Stereoauflösung (Stimme aus der Mitte kommend) etwas kritischer sind in ihrer Aufstellung, durch die doch sehr großen Ausmaße, oder ob wir etwas falsch gemacht haben bei der Aufstellung oder beim Zusammenbau der Weiche (wenn das überhaupt die Stereoauflösung beeinflussen könnte?) ? Oder sind die 54 generell eher für Heimkino gedacht, wo sowieso der Center vorhanden ist, für eine Stimme “aus der Mitte”?

      Vielen Dank schon Mal für euer Feedback 🙂

    • #47234
      Udo Wohlgemuth
      Verwalter

      Hallo Skizzle,

      wenn ein Auto nicht fährt, kann neben etwa 386 anderen Ursachen der Motor kaputt, kein Sprit vorhanden, ein Kabel lose, die Reifen platt oder kein Zündschlüssel vorhanden sein. Keiner der hier Anwesenden hat die Weichen aufgebaut, die Kabel angeschlossen, den Raum begutachtet oder kann sonst etwas zu deiner Arbeit sagen. Überprüfe, ob alles ordentlich verlötet, die Kabel richtig angeschlossen sind. Mit ziemlicher Sicherheit kannst du davon ausgehen, dass der Fehler nicht in der Konstruktion der U_Do 54 liegt. Also begib dich auf die Fehlersuche. Das ist natürlich aufwendiger, als Fremde spekulieren zu lassen. Es ist aber der einzige Weg, der zum Ziel führt.

      Gruß Udo

      • #47235
        Skizzl

        Naja, wenn mein Auto nicht fährt, könnte jemand, der sich mit der Materie besser auskennt, mich jedoch fragen, ob ich den Gang eingelegt habe, das Benzin aufgefüllt habe, die Zündung gedreht ist oder ich Gas gegeben habe 😀

        Deshalb könnte es auch sein, dass mir gesagt wird, dass die U_Do 54 richtig positioniert werden, indem sie auf den Hörer zeigen, da sie sonst nicht so gut die Stereoauflösung wiedergeben können. Oder mir könnte gesagt werden, dass es überhaupt keinen Einfluss haben sollte. Somit könnte ich bestimmte Fehler von vornherein ausschließen und müsste nicht an den falschen Stellen suchen.

        Zumindest hat mir geholfen, dass die 54 es prinzipiell können sollten – zumindest schon Mal eine Fehlerquelle die ich ausschließen kann 😉

    • #47236
      MartinK

      Moin Skizzl.
      Die Räumlichkeit wird besser wenn die Lautsprecher NICHT eingewinkelt stehen. So sind alle ADW Konstrukte entwickelt.
      Das wird das Problem aber vermutlich nur verkleinern.
      Mein Stichwort heißt-Verpolung-
      Frohes Suchen. Bitte berichte woran es lag.
      Gruß Martin

      • #47238
        MartinNYHC

        Moin,

        jetzt muss ich auch mal 😉

        Die Räumlichkeit wird besser wenn die Lautsprecher NICHT eingewinkelt stehen. So sind alle ADW Konstrukte entwickelt.

        also ich hatte meine Duetta in der alten Wohnung 5 Jahre lang gerade stehen. Jetzt in der neuen Wohnung seit 6 Jahren etwas schräg. Ein Unterschied ist definitiv nicht auszumachen. Kann ich mir auch nicht wirklich vorstellen, wenn wir von “angewinkelt” sprechen und nicht von “die Front zeigt ganz woanders hin”.

        Ich hatte das auch mal und kann die Vermutung der Verpolung EINES Chassis bestätigen. Sowas passiert im Eifer des Gefechts ja auch mal schnell.

        Gruss, Martin

    • #47237
      Matthias (DA)

      Moin,

      Stell die beiden Mal etwas näher zueinander als die dali und dann versucht Mal euch im Dreieck Mal näher dran und Mal weiter weg zu setzen. Falls es dann nirgendwo eine Stelle gibt wo Stereo toll ist schau ob was verpolt ist.

      Falls nicht: Weiche komplett überprüfen

       

      Viel Erfolg!

      Matthias

    • #47241
      Skizzl

      Super, vielen Dank für die vielen Tipps nach denen ich mal gucken kann. Falls ich absolut nichts finde, werde ich wohl mal die Weiche posten, nicht dass wir da einen groben Schnitzer drin haben, wir waren uns aber eigentlich ziemlich sicher, dass alles gepasst hat. Ich melde mich aber dazu nochmal 🙂

    • #47242
      MartinK

      Ok. Denke bitte dran, dass die Bauteilwerte auf dem Bild nicht erkennbar sein sollen (Forumsregel)

      • #47243
        Skizzl

        Danke für den Hinweis, werde ich unkenntlich machen 🙂

    • #47248
      Hesse

      Hallo, Skizzel.

      Mit normaler Batterie die Polung des Tieftöners checken. Plus Batterie auf Plus Treiber, Minuspol ebenso.  Die Mebran muss sich nach außen bewegen. Erst ohne Weiche, dann mit Weiche. Bei der Version mit Weiche kann die Membran auch nach innen gehen, es müssen aber beide Membranen in diesselbe Richtung schwingen.

      Wenn es dann passt, das Ergebnis aber immer noch nicht passt, einen Hochtöner verpolen und schauen, ob die räumliche Darstellung funktioniert. Dann kannst Du anhand der Schaltung sehen, wie der Hochtöner endgültig anzuschließen ist.

      Bingo.

      KH

       

      • #47252
        Skizzl

        Das gleiche kann ich vermutlich auch an den Mitteltönern machen oder? Also Batterie an die beiden Kabel nach/vor der Weiche anschließen und gucken ob beide Mitteltöner in einem LS in die gleiche Richtung schwingen. Wenn das bei beiden LS der Fall ist, sowohl für Mitteltöner, Tieftöner und Hochtöner (wobei das Schwingen bei der Kalotte nicht sichtbar ist, oder?)

        Falls das alles nichts bringt liegt entweder ein Fehler in der Weiche bei mir vor oder aber in der Aufstellung/Raum

    • #47249
      max

      Servus

      Wenn du scheinbst Stimmen außermittig  dann würde ich als erstes mal L/R vertauschen und schauen ob der Fehler wandert.

      Also erst die Zuleitung l/r tauschen um Probleme am amp auszuschließen.

      Dann die Lautsprecher links rechts tauschen.

       

      Wandert die Stimme auch dann nicht mit, liegts wohl an Aufstellung/Raum.

      Oder am Ohr (kein Spaß – hört ihr das Problem beide und unabhängig ?)

      Viel Glück bei der Suche.

      • #47251
        Skizzl

        Außermittig ist wohl etwas falsch beschrieben. Ich würde behaupten wir hören die Stimme halt direkt rechts und links aus dem Lautsprecher kommen. Also man hört, dass sie wirklich aus den Lautsprechern kommt und fügt sich nicht übereinander und kommt dann aus der Mitte.

        Du meinst also erst einmal nur an einem Lautsprecher vom Amp zum LS die Strippen tauschen +/- auf -/+, falls das nichts bringt mal bei beiden gleichzeitig die Strippen ändern?

        • #47256
          HortusNanum

          Nein, Max meint die rechte Lautsprecherleitung mal auf den linken LS zu klemmen und umgekehrt. Dann ggf. die rechte Box nach links stellen und umgekehrt und schauen ob das Problem mitwandert.
          Zusätzlich würde ich mal prüfen, ob eine der beiden Boxen verpolt angeschlossen ist (die ganze Box oder auch ein einzelnes Chassis), aber das wurde ja oben schon empfohlen.

    • #47260
      Monti

      Moin,

      also wenn die Stimmen nun doch nicht außermittig sind, sondern sich nicht so recht von den LS lösen, dann würde ich doch eher auf Raum und Aufstellung tippen.

      Wie viele Stunden Einspielzeit haben denn die Komponenten? Auch das macht noch was aus…

      Ciao
      Chris

      • #47264
        Skizzl

        Habe ich wohl ein wenig falsch beschrieben. Spielen jetzt ca. 3h würde ich sagen, vielleicht auch schon was mehr. Ich werde am Samstag leider erst alles nochmal durchtesten können, aber ich prüfe dann mal alle Sachen, die ihr mir so gesagt habt und melde mich dann mit Feedback zurück 🙂

        LG

    • #47265
      MartinK

      Ok, wenn Du es einrichten kannst, lass sie ruhig noch einige Stunden kräftig laufen bevor Du wieder genau hinhörst.
      Kannst ja so lange mit der besseren Hälfte einkaufen gehen….

Ansicht von 9 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Permanentlink zu diesem Beitrag: https://www.acoustic-design-magazin.de/Lautsprecher-selber-bauen/Thema/aufstellung-u_do-54/