Zurück zu Bau-Dokumentationen

Max und Moritz …äh Mona – A love story in the making?

Startseite Foren Bau-Dokumentationen Max und Moritz …äh Mona – A love story in the making?

Ansicht von 15 Antwort-Themen
  • Autor
    Beiträge
    • #8451
      max

      Vor gar nicht allzu langer Zeit, in einer Stadt diesseits des Weißwurstäquators, freute sich ein Student wie so viele Selbstbauer über das Neuheitenfeuerwerk eines weisen Lautsprecherzauberers.
      Auch wenn der junge Mann eigentlich schon so ziemlich jeden Raum seiner bescheidenen Bude adäquat beschallen kann, packte ihn mal wieder die Bastellust. Da ihm für ein „Upgrade“ bestehender Konstruktionen noch die finale Entscheidung für ein Konstrukt aus der ETON-Liga schwer fällt (und dessen Finanzierung noch nicht ganz abgeschlossen ist), entschied er sich, mal wieder ein Miniprojekt „just for fun“ zu starten.
      Die Entscheidung war schnell getroffen, ein Satz Monas wird schon irgendwo Verwendung finden – recht spontan bestellt und zack klingelte auch schon der Paketbote in der schönsten aller Städte.

      Da steh ich nun, einige Tage später am Sonntagabend gegen acht, nach einer Fahrt ins heimische Allgäu in der Werkstatt, mit einem paar Chassis in der Hand und weiß nicht so recht wohin damit. Ein Spaßprojekt soll es werden, folglich will ich den Materialaufwand begrenzt halten. Wenn die Teile aber das halten, was Ihr versprecht, könnten vielleicht sogar die SB18 am PC abgelöst und so Platz für noch mehr Bildschirmfläche geschaffen werden.
      Also ein paar Gedanken gemacht, Schmierzettel und Taschenrechner zur Hand – ein grober Entwurf nahm schnell Form an. Meine Monitore schweben an einer Halterung, so bleiben zwischen ihnen und Schreibtisch rund 19cm Höhe – wenn ich die nutze, könnten die Schallquellen deutlich zusammenrücken und das Stereodreieck deutlich passen, momentan hat es Monitorbedingt eine Grundseitenlänge von fast 1,5m bei ner guten Armlänge Hörabstand. Also 18,5cm als Höhe gesetzt, außerdem braucht es für die Breitbänder eine angewinkelte Front, um Richtung Ohr hoch zu posaunen – grob 20° sollten hinkommen. Da Platz am Schreibtisch grundsätzlich Mangelware ist, sollen die Dinger möglichst klein werden, grob überschlagen kommt mein Entwurf auf 1-1,5 Liter, das sollte ja noch passen. Der Sub könnte hinter den Monitoren verschwinden, wenn er nicht tiefer als 19cm ist – und wenn er gleich noch Verstärker und Netzteil behaust, erspart das unschönen Kabelsalat.
      Max&Mona01

      Die Skizze muss reichen, den Rest mach mer „nach Gefühl“ – also ran an die Arbeit. Im heimischen Holzlager hab ich noch eine 18mm Leimholzplatte (Buche) und ein paar beschichtete Spanplatten 16mm gefunden – der Weg in den Baumarkt bleibt mir also erspart.
      Max&Mona02

      Die Leimholzplatte langt für Sub und Fronten, die Spanplatte komplettiert Behausung der Breitbänder – also fix die Maschine angeschmissen und die Bretter gestückelt, während der Rest des Landes den Jubiläumstatort ertragen muss. Die Korpusse für die Breitbänder hab ich direkt mit Expressleim verleimt, damit sie trocken während ich den Rest säge.
      Max&Mona03
      Max&Mona04

      Im nächsten Schritt hab ich die geleimten Korpusse unter 20° abgelängt – damit die Beschichtung der Platten nicht ausfranst wollte ich die fraglichen Stellen vorher mit Klebeband abkleben. Da grad nur Gaffatape zur Hand war, nahm ich dieses – was sich als Fehler heraus stellte.
      Max&Mona05

      Der Schnitt an sich wurde zwar sauber, weil die Klebekraft aber viel zu hoch war, sind beim Abziehen des Klebebandes ein paar Beschichtungssplitter am Tape hängen geblieben (sowohl an der Schnittkante, als auch an den Gehrungskanten).
      Max&Mona06

      In Zukunft nur noch Malerkrepp! Der Korpus wird also wohl entweder noch furniert oder gespachtelt und foliert – macht aber nix, so wirklich schön fand ich das weiß eh nicht, der Gehrungsschnitt war nicht mein bester und die Fronten hab ich bewusst rundum einen Zentimeter zu groß geschnitten.
      Ein Blick auf die Uhr verriet, dass es inzwischen nach 11 war und ich wohl die Heimreise nach München antreten sollte – wenn es die Arbeit zulässt, geht’s nächstes Wochenende weiter!

      Gruß Max

      PS: Überlegungen zur Verstärkung hab ich bereits hier angestellt

    • #8480
      Michael M.

      Abend Max,

      Gefällt mir sehr gut deine Farb und Holz Auswahl!

      Für die Klebereste vom Tape, wenn nicht schon passiert, am besten Klebstoffentfernen nehmen, wirkt wunder das Zeugs. Den Fehler hatte ich auch genau einmal gemacht. 😉
      Ich bin schon gespannt auf den Fortschritt und weitere Bilder sowie eine Klangbeschreibung.

      Früher oder später werde ich mir auch ein oder zwei Monas bauen, find die einfach toll.
      Es gibt genügend Leute die guten Klang am PC brauche, auch wenn sie es noch nicht wissen. 😀

      mfg
      Michael M.

    • #8510
      max

      Soodala,

      heute Nachmittag hatte nochmal ein paar romantische Stündchen mit Mona in der Garage.

      Zunächst musste ich den Fehler von letzter Woche wieder beheben. Dazu hab ich eine weiße 3mm HDF Platte zurechtgesägt und damit die Korpusse verkleidet.
      Max&Mona_07
      Die Fronten hatte ich ja letzte Woche zum Glück noch nicht auf Maß gesägt – die Breite passt nun wie abgemessen!

      Während der Leim der Verkleidung trocknete, hab ich das Subwoofergehäuse verleimt.
      Max&Mona_08
      Ein paar der Platten haben sich – trotz trockener Lagerung in der Wohnung – etwas verzogen, aber wie Sparky schon sagte ist das natürlich kein Problem, das sich nicht „bezwingen“ ließe =)
      Max&Mona_09

      Dann hab ich noch fix die Fronten für die Breitbänder gefräst.
      Max&Mona_10
      Im Hintergrund sieht man die fertig verkleideten Korpusse – diesmal passts deutlich besser…

      Zu guter Letzt hab ich noch die Kanten gebrochen und zwei Runden mit dem Exzenterschleifer gedreht. Die Gehäuse sind damit schon mal relativ weit fortgeschritten, was noch fehlt ist das Finish (welches ich recht einfach halten werde – Öl/Wachs/Lasur und gut is) und vor allem die Technik. Das „Loch“ über dem Bassreflexport ist für den Verstärker und soll von einer Blende abgedeckt werden, aus der Schalter und Potiknöpfe herausschauen.
      Max&Mona_11

      Je nach dem, wie lang heut der Abend wird, hab ich vielleicht morgen Vormittag nochmal Zeit, bisschen zu basteln=)
      Schönes Wochenende euch allen!
      Gruß Max

    • #8514
      Michael

      Hallo Max,

      die Mona im geänderten Design, und das alles als schicke Resteverwertung von Holz für die Gehäuse. Saubere Handarbeit. Denke gerade auch über eine Mona nach, als kleines Winterprojekt.

      Weiterhin viel Spaß
      Michael

    • #8562
      max

      Hallo zusammen,

      “Max und Mona – es kinstert”

      …leider nicht im positiven Sinne =(

      Aalso, ich konnte die Monas am Sonntag noch “spielfertig” machen, dementsprechend groß war die Vorfreude und ich hab sie gleich mit nach München genommen.
      Beim Probehören folgte dann jedoch Ernüchterung: Die Tops funktionieren zwar wie sie sollen, der Bass verzerrt aber bereits bei sehr geringen Lautstärken extrem. Zuerst hatte ich den Verstärker im Verdacht (obwohl er ja an der SB240 problemlos funktionierte), aber auch am “originalen” Monaamp ist das Problem das gleiche. Ich versuche es mal zu beschreiben, zwegs besserer Vergleichbarkeit mit dem Monaamp:

      – Basspegel: Je nach Aufstellsituation und Musikgeschmack habe ich am “Monaamp” eine Einstellung zwischen 9 und 12 Uhr am Basspoti, damit sich der Bass möglichst “nahtlos” ins Geschehen einbindet. Bei den Tests unten stand er zwischen 10 und 11 Uhr
      – Der Abhörabstand ist gerademal rund eine Armlänge, die Pegel folglich sehr gering, mit Handy als Quelle (relativ geringer Linepegel) hab ich am Monaamp Lautstärke “3” eingestellt – eine Schallmessapp im Handy (ich weiß, das ist nichtmal ein schlechtes Schätzeisen) gibt bei rund 40cm Entfernung als mittleren Pegel im 2.1 Betrieb 60dB an – ich würde es als Nahfeld Zimmerlautstärke beschreiben.
      – Trotz des niedrigen Pegels verzerrt der Subwoofer gewaltig.

      Um euch das zu verdeutlichen, hab ich mal die Tops abgeklemmt (Einstellungen wie oben) und das ganze mit dem Handy aufgenommen, wenn ihr wollt könnt ihr es euch hier als mp3 anhören (Ggf auf “nein danke, weiter zur Ansicht” klicken und nein, in diesem Fall verzerrt nicht das Handymikro und wie oben geschrieben war der Pegel wirklich nur “Nahfeld-Zimmerlautstärke”).
      Es klingt, als würde der Subwoofer massiv übersteuern, was mich aber irgendwie bei der wirklich geringen Lautstärke doch sehr wundern würde, auch wenn das Chassis sehr klein ist. Die Tops alleine haben noch deutlich Luft nach oben und können problemlos unser gesamtes Wohnzimmer (25m²) in gehobener Zimmerlautstärke beschallen, daran ist mit dem Bass nicht zu denken.

      Kann jemand von euch das Problem nachvollziehen?

      Was ich bislang getestet hab:
      – Subwoofer ausgebaut: Selbst “freeair” sind die Verzerrungen deutlich zu hören
      – Verkabelung überprüft: Gleichstromwiderstand an den Bananensteckern zum Bass ca. 4 Ohm (genauer kanns mein Multimeter nicht), auch als ich testweise mal nur eine der zwei Schwingspulen angeschlossen hab, blieb das Problem bestehen, nur der Pegel änderte sich ein kleines bisschen
      – Verstärker getauscht: 2.1 Platine und Monabox (beide funktionieren an anderen LS problemlos), testweise auch mal an einem der Fullrangeausgänge (und einen Basstest laufen lassen)
      – Netzteile getauscht: 24V-Meanwell-, 19V-HP-Laptop- und 12V Monitornetzteil
      – Verschiedene Quellen: Handy, PC (Via USB-Soundkarte und Mona-USB-Port)

      … so langsam bin ich mit meinem Latein am Ende – habt ihr vielleicht noch Tipps?
      So wie ich Udos Vorschläge kenne, kann ich mir nicht vorstellen, dass das so sein soll. Da muss irgendwo noch ein Fehler vorliegen – nicht zuletzt weil Udo damit sogar seinen Hörraum beschallen kann.

      Falls es noch was gibt, dass ich überprüfen kann (leider hab ich hier in Muc gerade außer Verstärkern, Multimeter und Ohren kein Messgerät zur Hand), gerne her damit =)

      Gruß Max

    • #8563
      MartinK

      Hallo Max.
      Das klingt wirklich krass.
      Hast das Chassis noch ausgebaut? Dann könntest mal vorsichtig von Hand die Membran ein paar Millimeter nach innen und außen bewegen und horchen. Vielleicht ist es ein mechanischer Defekt. ?
      Gruß
      Martin

    • #8564
      Udo Wohlgemuth
      Verwalter

      Hallo Max,

      hast du den nackten Mona-Bass mal an einen anderen Verstärker angeschlossen? Wenn er auch da verzerrt, ist er defekt und muss getauscht werden.

      Gruß Udo

    • #8565
      max

      Hi Jungs,

      – “mal vorsichtig von Hand die Membran ein paar Millimeter nach innen und außen bewegen und horchen
      => keine Auffälligkeiten meiner Meinung nach

      – “nackten Mona-Bass mal an einen anderen Verstärker
      => Chassis gerade nochmal ausgebaut. Sowohl an Monaamp, als auch an 2.1 Platine deutliche Verzerrungen, wenngleich jetzt mangels Gehäuse deutlich leiser. Macht für den quasi nicht vorhandenen Pegel recht massive Hubbewegungen
      => Testweise auch mal noch an meine “richtige Anlage” angeschlossen – ich meine die Verzerrungen immer noch zu hören, fällt aber deutlich schwerer weil er ja jetzt Fullrange spielt. Hubbewegungen sehen auch etwas “normaler” aus.

      – Testweise ein Monatop an den Basskanal angeschlossen => Schafft mindestens ebensoviel unverzerrten Basspegel wie der Subwoofer, kaum sichtbarer Hub.
      – Testweise eine SB18 an den Basskanal angeschlossen, mit dem klanglichen Ergebnis könnte ich leben, im Vergleich zum Monasub ein Quantensprung, wenn wohl auch am Ziel vorbei 😀 Deutlich mehr Basspegel als der Monasub, und bis in vergleichsweise hohe Pegel unverzerrt.

      Meine Gehäusevolumen hab ich auch grad nochmal nachgemessen – stimmen bis auf +/- 5% mit denen aus Udos Originalplan überein. Vielleicht liegt es also wirklich am Chassis…

      Gruß Max

      Edit: Kalte Lötstellen sinds auch nicht, Die Verkabelung des Subs ist über Flachsteckerhülsen realisiert. Auch ein anderes Kabel (direkt mit den nackten Enden an die Anschlussfahnen gehalten) brachte keine Besserung =(

      Edit 2: Damit es hier nicht allzu textlastig wird, noch ein Bild:
      Max&Mona12
      Der Lüfter des Meanwell Netzteils ist zwar geregelt, aber selbst in der niedrigen Stufe hörbar, weshalb er durch ein leiseres Exemplar aus dem PC-Zubehör ersetzt wird (Anschluss über so ein Adapterkabel). Falls ihr das nachbauen wollt: Immer Obacht mit den Patschehändchen, in Schaltnetzteilen sind teils gefährliche Restspannungen, u.U. auch wenn das Gerät schon abgesteckt ist.

      Ein Glück dass ich aus den Fehlern anderer Forenmitgliedern lernen konnte und so – entgegen meiner ersten Pläne – auf eine verschraubte Gehäuserückwand gesetzt hab – wenn ich bedenke, wie oft ich das Gehäuse inzwischen schon geöffnet hab…
      Achja – der weiße Fleck unten rechts ist ein eingeklebtes Winkelstück, das den BR-Kanal nach oben umlenkt, um auf die nötige Länge zu kommen.

    • #8571
      KTM-Tod

      Hallo Max,

      ist jetzt vielleicht ne blöde Frage, aber da Du schon so viel ausgeschlossen hast. Sind die beiden Spulen des Chassis richtig parallel geschalten?

      Gruß Torsten

      • #8578
        max

        Hi Torsten,

        ich denke ja: Plus an Plus an Plus, Minus an Minus an Minus. Der gemessene Gleichstromwiderstand von ca. 4 Ohm spricht ja auch dafür (ja, auch wenn ich eine Spule gegenphasig parallelschalte sinds 4 Ohm, aber dann dürfte ja theoretisch gar kein Ton mehr rauskommen).

        Gruß Max

        • #8586
          Matthias (DA)

          moin,
          Du könntest noch mal die Spulen einzeln testen und nicht kurzschließen sondern den Bass mit halber power betreiben?

          Matthias

        • #8587
          max

          Hi Matthias,

          auch das hab ich schon gemacht:

          – Verkabelung überprüft: Gleichstromwiderstand an den Bananensteckern zum Bass ca. 4 Ohm (genauer kanns mein Multimeter nicht), auch als ich testweise mal nur eine der zwei Schwingspulen angeschlossen hab, blieb das Problem bestehen, nur der Pegel änderte sich ein kleines bisschen

          Gruß Max

    • #8583
      Samuel

      Genau das Problem hatte ich auch.
      Aber nur mit Handy über Bluetooth.
      Per Klinke am PC alles super.

      Gruß Samuel

    • #8585
      Andimuc

      Servus Max!

      Ich hab im Münchner Westen eine Mona im Büro.
      Die kannst du gerne mit deinem Equipment abends mal testen. Beim mir hängt der China-Amp über Klinke am PC.
      Läuft Bestens!

      • #8591
        max

        Hallo Andi,

        Danke für dein Angebot – für den (unwahrscheinlichen) Fall dass Udo mit dem Bass nicht weiter kommt, nehm ich es gern an!
        Gruß Max

    • #8588
      Udo Wohlgemuth
      Verwalter

      Hallo Max,

      wenn du alle vorgesvhlagenen Tests durchgeführt hast, hilft tagelanges Nachfragen nicht weiter. Schick mir den Bass zurück, dann kann ich ihn überprüfen und gegebenenfalls austauschen.

      Gruß Udo

      • #8590
        max

        Hallo Udo,

        Danke – das Angebot nehme ich gern an. Das Chassis ging heut früh mit DPD auf den Weg zu dir.
        Gruß Max

        • #8629
          Udo Wohlgemuth
          Verwalter

          Hallo Max,

          mach dich schon mal an die Fehlersuche, der SPH-135 TC ist völlig in Ordnung. Ich schick ihn am Montag zurück.

          Gruß Udo

    • #8806
      max

      Hi Udo,
      Vielen Dank für deine Tests, wenngleich mich das Ergebnis natürlich nicht wirklich weiter bringt…
      Ich denke am Wochenende finde ich nochmal Zeit, etwas weiterzutesten

      Vielleicht hat ja noch jemand Tipps, so langsam weiß ich echt nicht mehr weiter. Nochmal als Zusammenfassung, was ich bislang getestet hab:

      – SPH im Gehäuse an Platinenamp&Meanwell NT: scheppert
      – SPH ohne Gehäuse “in der Hand” an Platinenamp&Meanwell NT: scheppert
      – SPH im Gehäuse an Monaamp&Meanwell NT: scheppert
      – SPH ohne Gehäuse “in der Hand” an Monaamp&Meanwell NT: scheppert
      – SPH ohne Gehäuse “in der Hand” an Monaamp& Notebooknetzteil: scheppert
      – SPH “nur eine Spule angeschlossen” ohne Gehäuse “in der Hand” an Monaamp&Meanwell NT: scheppert
      – SPH “nur die andere Spule angeschlossen” ohne Gehäuse “in der Hand” an Monaamp&Meanwell NT: scheppert
      – SPH ohne Gehäuse “in der Hand” an dicker Hauptanlagenendstufe (fullrange): scheppern kaum hörbar, da übertönt vom “restlichen Frequenzbereich”
      – SPH ohne Gehäuse “in der Hand” an dicker Hauptanlagenendstufe (TP-Filter bei 130Hz am PC): scheppert
      – andere Quelle verwendet (ext. USB-DAC, Mona-USB-DAC, Handy via Klinke, Handy via Bluetooth), scheppert weiter
      – SB18&SB240 an Platinenamp&Meanwell NT: scheppert weder an Bass noch an “top” Kanal
      – SB18&SB240 an Monaamp&Laptopnetzteil: scheppert weder an Bass noch an “top” Kanal
      – “Kabelkonstruktion” (Parallelschaltung mit Flachsteckerhülsen) entfernt und direkt an einen Amp angeschlossene, blanke V-Udo Litzen an den SPH gehalten: scheppert

      Was mir noch aufgefallen ist: Wenn der Bass eingebaut ist und ich ihn am Magnet packe, kann ich den Magnet miniminimal hin und her bewegen (“kippen”), es ist dabei ein gaaaanz leises Knacken zu hören (das aber ganz anders klingt als meine Störgeräusche im Betrieb).

      Je nach Testkonfiguration klingen die Verzerrungen etwas unterschiedlich, aber verzerrungsfrei hab ich den SPH leider noch in keiner Kombination spielen gehört.
      Vielleicht wäre es echt keine schlechte Idee, mal Andis Monabass anzuhören, um zu wissen wie es klingen “muss” =)

      Gruß Max

    • #8808
      Udo Wohlgemuth
      Verwalter

      Hallo Max,

      das einzige, was ich beitragen kann, ist: Hier war der Bass völlig “gesund”, auch der Magnet war fest. Deine Verkabelung, Gehäuse, Zuspieler und sonstige Peripherie kannst nur du selbst testen. Das mag erst einmal unbefriedigend sein, doch ohne die Konstellation bei der Hand zu haben, ist kein Rat möglich.

      Gruß Udo

    • #9101
      Michael M.

      Hy Max,

      Wie gehts dir mit der Mona?

      Ich hab mir vorsichtshalber mal den Mini-Amp gekauft, muss sagen ich bin begeistert. 🙂
      Mona hab ich ja noch nicht darum hab ich ihn an meine SB240 angeschlossen.

      Das kleine Kerlchen macht schon ordentlich radau und den 240ern, was noch erstaunlicher ist, es klingt auch noch richtig gut. Netzteil hab ich ein Universal Laptop NT genommen und auf 19Volt gestellt.

      Wenn das kein 42€ Glücksgriff ist, danke Udo!

      mfg
      Michael M.

      • #9102
        max

        Hi Michael,

        mir gehts gut =) Mona leider noch unverändert :-/ Ich hatte aber die letzte Woche ehrlich gesagt auch keine Zeit, mich nochmal tiefer damit auseinander zu setzen.

        Die Performance des kleinen AMPs ist in Anbetracht von Preis und Größe wirklich beachtlich – da ich inzwischen mehrere solcher 2.1 Geräte hier hatte und alle bis auf einen auch problemlos funktionierten, ist der Amp für mich als Fehlerquelle inzwischen mehr oder weniger ausgeschlossen.

        Ich glaube, ich werde doch das Angebot von @Andimuc annehmen und mal seine Mona anhören – nicht dass das am Ende wirklich “so gehört”, wenngleich ich mir das einfach nicht vorstellen kann.. Wie gesagt, selbst bei “mietwohnungsverträglichen-Abend-Nahfeld-Abhörpegeln” verzerrt der Subwoofer deutlich, während zB eine als Sub vergewaltigte SB18 locker Zimmerlautstärke mitmacht.

        Gruß Max

    • #14155
      max

      Hallo zusammen,

      Damit für einen potentiellen Neuling, der das hier liest, nicht der Eindruck entsteht, dass die Mona nicht richtig funktioniert möchte ich noch meine neuen Erkenntnisse niederschreiben:

      Die Störgeräusche, die ich höre, sind wohl zwei verschiedene.
      – das Chassis “free air” ohne Gehäuse klingt auch bei geringen Pegeln schon komisch, das liegt wohl an der fehlenden “Dämpfung” des geschlossenen Gehäuses. Ich konnte durch Zufall hier in der Stadt einen “Monarch SPH 135 TC” (also einen mindestens 20 Jahre alten Mona-Bass) für wenige Euro erstehen, da waren free air ähnliche Geräusche vernehmbar (wenn auch der Magnet eingebaut nicht knackt) – das ist wohl also normal so.

      – Die Geräusche “mit Gehäuse” sind wohl Strömungsgeräusche, die am BR-Port entstehen.
      Ich hab vor ein paar Wochen mal ein Spanplatten-Testgehäuse nach Originalmaßen gebaut – da treten die Geräusche erst bei deutlich höheren Pegeln auf und man hört sie eigentlich nur wirklich, wenn man den Bass deutlich lauter einstellt oder die Satelliten abstöpselt. Die Pegel erreiche ich aber am PC (Nahfeldbetrieb) selten.
      Wie ich drauf komme, dass es Strömungsgeräusche sind: Wenn ich nur den Bass (im Originalgehäuse) betreibe, einen Pegel einstelle, bei dem ich keine Störgeräusche höre, und dann zwei Finger in den BR-Kanal stecke (und dessen Querschnitt damit etwas verkleinere) treten sofort deutlich hörbare Störungen auf.
      Bei meinem ursprünglichen Gehäuse verlief der Kanal ja um ein nur angefastes, nicht verrundetes Eck (siehe zweites Bild in meinem Zweiten Post), dadurch können noch früher Strömungsprobleme enstehen. Aus dem Port des Mona-Basses kommt prinzipbedingt im Vergleich zu meinen anderen Lautpsrechern relativ “viel Luft” – dadurch ist sie vermutlich etwas anfälliger gegenüber Veränderungen am BR-Port als andere Kreationen.

      Ich werde nun mit dem Originalgehäuse etwas weitertesten, zum einen mit Verrundungen an den Ein- und Austritten des BR-Kanals und zum Anderen mit größeren (und damit längeren) BR-Ports. Beginnen werde ich mit einem 50er BR-Rohr mit variabler Länge (die gleiche/ähnliche Abstimmung müsste so um ~20cm Länge liegen). Das Problem ist, dass größere Rohre relativ schnell Längen erreichen, die sich kaum noch im Gehäuse unterbringen lassen (60er Rohr bereits ~30cm Lang)

      Ich werde berichten 😉
      Habt ihr sonst noch Tipps?

      Auf jeden Fall kann man festhalten, dass die Mona jetzt (bis zuden Pegeln wo die Geräusche hörbar werden) wirklich toll klingt und viel Freude macht!
      Gruß Max

Ansicht von 15 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Permanentlink zu diesem Beitrag: https://www.acoustic-design-magazin.de/Lautsprecher-selber-bauen/Thema/max-und-moritz-aeh-mona-a-love-story-in-the-making/